forum.LC8.info Foren-Übersicht  
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen KarteKarte KalenderKalender FotoalbumFotoalbum RegistrierenRegistrieren ProfilProfil LoginLogin

ABS Vorderachse ohne Funktion

 
Neues Thema eröffnen   Neue Antwort erstellen     forum.LC8.info Foren-Übersicht -> Adv - Bremsen und ABS Beiträge der letzten 24h (nach Forum sortiert)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DerReisendeOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 11.10.2007
Beiträge insgesamt: 234
KTM LC8 Adv 990, 2007
 →  86.000 km

BeitragVerfasst am : Mo, 25. Mai 2015, 23:09    Titel: ABS Vorderachse ohne Funktion Antworten mit Zitat

die Tage fiel mir auf, dass mein ABS an der Vorderachse nicht funktioniert. An der Hinterachse ist es ok. Nun bin ich auf Fehlersuche und wollte euch um Mithilfe und Tipps bitten..........

Der Tacho funktioniert einwandfrei. Die Ansteuerung des Tachos kommt ja vom ABS-Steuergerät. Wird hier das Signal vom vorderen oder hinteren Sensor verwendet?
Falls vom vorderen, dann sollte dieser ja ok sein, da ich sonst keine Tachoanzeige hätte und der Fehler müsste im ABS-Steuergerät liegen.


Grüße
Micha

_________________
Der Busen der Natur ist meist am Arsch der Welt
Nach oben
Benutzer-Profile anzeigen 
franky01Offline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 29.07.2006
Beiträge insgesamt: 8166
KTM LC8 Adv 990, 2006
 →  82.000 km
KTM LC8 SE 950, 2008
 →  17.000 km
Yamaha XJ600N Bj.94
 →  37.000 km
NSU Supermax Bj.1960

BeitragVerfasst am : Di, 26. Mai 2015, 0:00    Titel: Antworten mit Zitat

Wie macht sich denn das "Nicht-Funktionieren" bemerkbar ?

Leuchtet die ABS-Lampe ?

_________________
"Glück Auf" aus dem schönen Westerzgebirge !
Nach oben
Benutzer-Profile anzeigen 
DerReisendeOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 11.10.2007
Beiträge insgesamt: 234
KTM LC8 Adv 990, 2007
 →  86.000 km

BeitragVerfasst am : Di, 26. Mai 2015, 7:05    Titel: Antworten mit Zitat

die ABS-Lampe verhält sich normal. Wird also kein Fehler angezeigt.
_________________
Der Busen der Natur ist meist am Arsch der Welt
Nach oben
Benutzer-Profile anzeigen 
hakimOffline
Sahararider
Anmeldungsdatum: 12.09.2013
Beiträge insgesamt: 1010
KTM LC8 Adv 950 S, 2003
 →  87.000 km
KTM 1290 SuperADV, 2016
 →  20.000 km
KTM 690 RallyRaid, 2014
 →  12.000 km

BeitragVerfasst am : Di, 26. Mai 2015, 7:18    Titel: Antworten mit Zitat

Hallo Micha,
funktioniert das ABS vorne tatsächlich nicht ... oder öffnet es nur später als gewohnt, z.B. nach Umbereifung? Im Zweifel nochmal auf losem Untergrund testen. Hast Du in letzter Zeit die Bremsflüssigkeit selbst gewechselt und könnte dabei Luft ins System gelangt sein? Bei Deiner 07er ADV läuft das Tachosignal direkt vom ABS-Sensor am Vorderrad zum Tacho, dieser Sensor sollte also OK sein. Bei einem Sensordefekt würde ohnehin das ABS komplett ausfallen, nicht nur am Vorderrad. Es handelt sich m.E. um ein Problem an der ABS-Einheit. Günstigenfalls nur Luft im System, schlimmstenfalls z.B. ein hängendes Regelventil am Modulator. Ich würde den KTM-Tester dranhängen, sowas wird über Fehlercode erfasst. Es gibt ABS-Fehlercodes, welche nicht zwingend durch Aufleuchten der Kontrolle angezeigt werden. Mittels dieses Testers läßt sich auch das Bremssystem komplett entlüften, insbesondere der Modulator. Dieser kostet neu übrigens um die 800 Euro, also erstmal austesten und entlüften!
Hakim
Nach oben
Benutzer-Profile anzeigen 
DerReisendeOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 11.10.2007
Beiträge insgesamt: 234
KTM LC8 Adv 990, 2007
 →  86.000 km

BeitragVerfasst am : Di, 26. Mai 2015, 12:11    Titel: Antworten mit Zitat

Hallo Hakim,

ich fahre im Moment den MT90 in Seriengröße. Von der Seite paßt das also.

Aufgefallen ist mir das nicht funktionierende ABS auf losem Untergrund. Habe das dann auch ausgiebig getestet und konnte kein regeln erzeugen.
Auf der Straße hatte ich das noch garnicht bemerkt.

Bremsflüssigkeit wechsel ich immer selbst, Bremsleistung und Druckpunkt waren in Ordnung. Ganz ausschließen kann ich allerdings nicht, ob noch etwas Luft im System ist.

Weißt du ob man die Diagnose auch per TuneECU durchführen kann? Bekomme mein Notebook mit TuneECU erst nächste Woche wieder zurück und kann daher nicht nachsehen.

Ansonsten bleibt mir dann nur der Weg zum Freundlichen. Wobei der bei mir hier im Ort ist Smile

Grüße und vielen Dank erstmal!

Micha

_________________
Der Busen der Natur ist meist am Arsch der Welt
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    forum.LC8.info Foren-Übersicht -> Adv - Bremsen und ABS Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h (nach Forum sortiert)

Gehe zu:  
Rechte



Powered by phpBB © 2001 - 2005 phpBB Group |  Hosted and administrated by schradtnet_mini.gif | Lösche Cookies von diesem Forum
[ Time: 0.0638s ][ Queries: 27 (0.0108s) ]