forum.LC8.info Foren-Übersicht  
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen KarteKarte KalenderKalender FotoalbumFotoalbum RegistrierenRegistrieren ProfilProfil LoginLogin

Lufttemperatur Fehler

 
Neues Thema eröffnen   Neue Antwort erstellen     forum.LC8.info Foren-Übersicht -> Adv 1190 - Technik (Motor/Reparaturen) Beiträge der letzten 24h (nach Forum sortiert)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bneuOffline
Speichenputzer
Avatar

Anmeldungsdatum: 18.08.2004
Beiträge insgesamt: 40
KTM 1190 ADV R

BeitragVerfasst am : Mo, 7. Jul 2014, 11:55    Titel: Lufttemperatur Fehler Antworten mit Zitat

Grüß euch!

Seit Freitag auf dem Display meiner R (6tsd km):
"Lufttemperatur Fehler".




Beim Fahren merke ich jedenfalls keine Veränderung:
wird sich wohl nicht auf die Einspritzung auswirken.

Und wie es scheint, hat das selbst Joe Pichler nicht daran gehindert,
seinerzeit nach Madagaskar aufzubrechen...

Trotzdem würde mich interessieren:

Hatte das schon jemand der wertgeschätzten Gemeinde?
Was war die Ursache: Temperaturgeber? Kombiinstrument?

Oder ist das tatsächlich bloß die Umgebungstemperaturanzeige?
Ohne weiteren Effekt auf irgendwas am Moped?

Lieben Gruß euch!

B.

_________________
______________________________________________
Wer nicht weiß, wo er hin will, ist auch schneller nicht dort.
Nach oben
Benutzer-Profile anzeigen 
DieterFfmOffline
Angstnippelbeschneider
Avatar

Anmeldungsdatum: 29.05.2008
Beiträge insgesamt: 667
KTM 1190 Adv.
 →  24.000 km
XJR 1300 SP
 →  36.000 km

BeitragVerfasst am : Mo, 7. Jul 2014, 12:32    Titel: Antworten mit Zitat

Nur die Umgebungstemepartur kann's nicht sein ...

Hatte schon einige Fehlermeldungen anfangs, aber die war nicht dabei.
(oder auch ganze Menüpunkte, die verschwunden waren)

_________________
Gruß Dieter

Motorrad fahren soll ja jung halten. Hält schneller fahren dann auch jünger ?
Nach oben
Benutzer-Profile anzeigen 
bneuOffline
Speichenputzer
Avatar

Anmeldungsdatum: 18.08.2004
Beiträge insgesamt: 40
KTM 1190 ADV R

BeitragVerfasst am : Mo, 7. Jul 2014, 12:53    Titel: Antworten mit Zitat

Und wie bist Du diese Fehlermeldungen "los geworden"?

- Reparatur bzw. Austausch irgendwelcher Teile
- Zauberei durch den Computermagier in der Werkstatt
- "Selbstheilung" (irgendwann wars dann nicht mehr da...)
- Spezialtrick
- dgl.

_________________
______________________________________________
Wer nicht weiß, wo er hin will, ist auch schneller nicht dort.
Nach oben
Benutzer-Profile anzeigen 
TurbodieselOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 12.12.2004
Beiträge insgesamt: 3658
Husqvarna 701 Radeumbau
 →  2.000 km

BeitragVerfasst am : Mo, 7. Jul 2014, 14:01    Titel: Antworten mit Zitat

Der Fehler sollte den Fühler für die Anzeige der Außentemperatur im VDO Instrument betreffen. Dieser Fühler hat nichts mit dem Motormanagement zu tun.

Schau mal in den Menü-Punkten nach.... da sollte jetzt ( bei defekten Fühler ) irgendeine nicht nachvollziehbare Temperatur angezeigt werden. http://www.ktmforum.eu/forum3/wbb/950-990-1190-adv ....... e-sensor/#post941224 Der Fühler hat ein sehr dünnes Kabel das gerne mal abreißt.

_________________
Heute ist nicht aller Tage, ich komme wieder, keine Frage
Wenn es einen Weg gäbe, aus Pöbelei Strom zu machen, das Internet wäre die Rettung der Welt - Zitat Dieter Nuhr
Nach oben
Benutzer-Profile anzeigen 
bneuOffline
Speichenputzer
Avatar

Anmeldungsdatum: 18.08.2004
Beiträge insgesamt: 40
KTM 1190 ADV R

BeitragVerfasst am : Mo, 7. Jul 2014, 14:44    Titel: Antworten mit Zitat

Turbodiesel @ Mo, 7. Jul 2014, 15:01 hat folgendes geschrieben:
Der Fehler sollte den Fühler für die Anzeige der Außentemperatur im VDO Instrument betreffen. Dieser Fühler hat nichts mit dem Motormanagement zu tun.

Schau mal in den Menü-Punkten nach.... da sollte jetzt ( bei defekten Fühler ) irgendeine nicht nachvollziehbare Temperatur angezeigt werden. http://www.ktmforum.eu/forum3/wbb/950-990-1190-adv ....... e-sensor/#post941224 Der Fühler hat ein sehr dünnes Kabel das gerne mal abreißt.


Danke - das werde ich heute Abend gleich machen...

_________________
______________________________________________
Wer nicht weiß, wo er hin will, ist auch schneller nicht dort.
Nach oben
Benutzer-Profile anzeigen 
DieterFfmOffline
Angstnippelbeschneider
Avatar

Anmeldungsdatum: 29.05.2008
Beiträge insgesamt: 667
KTM 1190 Adv.
 →  24.000 km
XJR 1300 SP
 →  36.000 km

BeitragVerfasst am : Di, 8. Jul 2014, 14:04    Titel: Antworten mit Zitat

bneu @ Mo, 7. Jul 2014, 13:53 hat folgendes geschrieben:
Und wie bist Du diese Fehlermeldungen "los geworden"?

- Zauberei durch den Computermagier in der Werkstatt

Also der Smile hat einfach die Software noch einmal komplett neu draufgespielt ...
seitdem (inzwischen 1 Jahr und knapp 10.000 km) ist auch alles in Ordnung.
(Einzelne Menüpunkte werden auch nachträglich draufgespielt ... wenn z.B. die Heizgriffe dazukommen)

_________________
Gruß Dieter

Motorrad fahren soll ja jung halten. Hält schneller fahren dann auch jünger ?
Nach oben
Benutzer-Profile anzeigen 
TurbodieselOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 12.12.2004
Beiträge insgesamt: 3658
Husqvarna 701 Radeumbau
 →  2.000 km

BeitragVerfasst am : Di, 8. Jul 2014, 14:12    Titel: Antworten mit Zitat

DieterFfm @ Di, 8. Jul 2014, 15:04 hat folgendes geschrieben:
Einzelne Menüpunkte werden auch nachträglich draufgespielt ... wenn z.B. die Heizgriffe dazukommen[/size]


Das ist bzw. war aber nicht bei allen Modellen so. Bei meiner R ( Bj. 2013 - bei Auslileferung SW 2-10 - jetzt SW 2-20 ) waren die Heizgriffe im Menü bereits enthalten und konnten auch "Ein und Aus geschaltet" werden, ohne das Heizgriffe, egal ob PP oder Zubehör, montiert waren.

_________________
Heute ist nicht aller Tage, ich komme wieder, keine Frage
Wenn es einen Weg gäbe, aus Pöbelei Strom zu machen, das Internet wäre die Rettung der Welt - Zitat Dieter Nuhr
Nach oben
Benutzer-Profile anzeigen 
DieterFfmOffline
Angstnippelbeschneider
Avatar

Anmeldungsdatum: 29.05.2008
Beiträge insgesamt: 667
KTM 1190 Adv.
 →  24.000 km
XJR 1300 SP
 →  36.000 km

BeitragVerfasst am : Di, 8. Jul 2014, 14:19    Titel: Antworten mit Zitat

Das war bei mir vor dem "update" der Software auch der Fall.
Und da ich ja welche mitbestellt hatte, hab ich mich dann beschwert, dass sie aber nicht wirklich warm werden.
Peinlich ....
Sagt mein Smile zu mir "Klar, sind ja auch keine montiert !"

_________________
Gruß Dieter

Motorrad fahren soll ja jung halten. Hält schneller fahren dann auch jünger ?
Nach oben
Benutzer-Profile anzeigen 
TurbodieselOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 12.12.2004
Beiträge insgesamt: 3658
Husqvarna 701 Radeumbau
 →  2.000 km

BeitragVerfasst am : Di, 8. Jul 2014, 14:24    Titel: Antworten mit Zitat

DieterFfm @ Di, 8. Jul 2014, 15:19 hat folgendes geschrieben:
Peinlich ....Sagt mein Smile zu mir "Klar, sind ja auch keine montiert !"
Laughing Laughing
_________________
Heute ist nicht aller Tage, ich komme wieder, keine Frage
Wenn es einen Weg gäbe, aus Pöbelei Strom zu machen, das Internet wäre die Rettung der Welt - Zitat Dieter Nuhr
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    forum.LC8.info Foren-Übersicht -> Adv 1190 - Technik (Motor/Reparaturen) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h (nach Forum sortiert)

Gehe zu:  
Rechte



Powered by phpBB © 2001 - 2005 phpBB Group |  Hosted and administrated by schradtnet_mini.gif | Lösche Cookies von diesem Forum
[ Time: 0.1326s ][ Queries: 48 (0.0636s) ]