forum.LC8.info Foren-Übersicht  
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen KarteKarte KalenderKalender FotoalbumFotoalbum RegistrierenRegistrieren ProfilProfil LoginLogin

Drehzahl hängt bei 4000, falsche Werte der Lambda-Sonde

 
Neues Thema eröffnen   Neue Antwort erstellen     forum.LC8.info Foren-Übersicht -> Adv - Technik - 990 EFI (Motor!) Beiträge der letzten 24h (nach Forum sortiert)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
gravel-travelOffline
Schlammspringer
Avatar

Anmeldungsdatum: 11.01.2015
Beiträge insgesamt: 127
KTM LC8 Adv 990, 2010
 →  99.000 km
DRZ 400 E
 →  30.000 km

BeitragVerfasst am : Di, 7. Jun 2022, 22:19    Titel: Drehzahl hängt bei 4000, falsche Werte der Lambda-Sonde Antworten mit Zitat

Hallo,

kürzlich hat es mir meinen England-Urlaub verhagelt. Ohne besondere Vorwarnung hing die Drehzahl zwischen 4.000-5.000 U/Min im "Leerlauf" und ging nicht wieder runter. Nach Neustart des Motors ging es für jeweils 30 Sekunden bis max 2 Minuten gut, dann das gleiche wieder.
Eine KTM-Werkstatt hat sie ans Diagnosegerät gehängt, dort stellte sich dann falsche Werte der Lambda-Sonde fest. Ans weiterfahren war nicht zu denken, da die Drehzahl sich auch während der Fahrt änderte, unterhalb dieser DRehzahl ging es nicht mehr.
Später flog auch noch die rechte der beiden Graphit-Draht-Dichtungen des Auspuffes raus.
Meine Fragen: Könnte es zwischen den falschen Lambda-Werten und der Auspuffdichtung einen Zusammenhang geben? Die Sonde ist doch vor der Dichtung im Auspufftrakt, also würde ich keinen Zusammenhang sehen, richtig?
Kann ich die Lambdasonde testen, indem ich den Stecker trenne und ohne die Sonde eine Tesfahrt mache?
Besten Dank vorab!!

_________________
Gruß aus'm Pott,
Martin

The more I see, the less I believe!
Nach oben
Benutzer-Profile anzeigen 
hakimOffline
Hinterradspezi
Anmeldungsdatum: 12.09.2013
Beiträge insgesamt: 1448
KTM 1290 SuperAdventure, 2016
 →  47.000 km
KTM LC8 Adv 990, 2012
 →  35.000 km

BeitragVerfasst am : Mi, 8. Jun 2022, 6:50    Titel: Antworten mit Zitat

Hallo,
eigentlich hast Du doch schon eine Diagnose, oder? Was willst Du im DIY-Verfahren besser testen als die KTM-Werkstatt mit ihrem Diagnosegerät? Einen Zusammenhang mit der durchgeblasenen Auspuff-Dichtung kann es durchaus geben, wenn die defekte Lambdasonde über Fehlsignale das Gemisch zu sehr abmagert.
Wenn Du eine oder beide Lambdasonden einfach nur abhängst, bekommst Du eine Fehlermeldung und der Motor geht in einen Notlauf. Das bringt auch keine neue Erkenntnis. Wenn das funktionieren soll, dann mußt Du anstelle der Sonden je einen "Lambda-Eliminator" kabelstrangseitig aufstecken. Bei der 990er sind das einfache Widerstandsstecker, wodurch die ECU passende Ersatzsignale bekommt. Das wäre meine Lösung für unterwegs gewesen.
Hakim
https://www.micronsystems.de/dynojet-dynatek/dynoj ....... -ktm-superduke-12881
Nach oben
Benutzer-Profile anzeigen 
eljotOffline
Speichenputzer
Anmeldungsdatum: 20.06.2012
Beiträge insgesamt: 23

BeitragVerfasst am : Mi, 8. Jun 2022, 23:18    Titel: Antworten mit Zitat

Moin. Eine defekte Dichtung hatte ich auch schon , aber ohne diese Auswirkung. Das gab NUR mehr Lärm. Falls Du Sturtzbügel verbaut hast prüfe doch mal ob das Kabel der Sonde nicht eingeklemmt ist. Das ist an der Rückseite des Rahmens verlegt wenn ich mich nicht irre.
Nach oben
Benutzer-Profile anzeigen 
gravel-travelOffline
Schlammspringer
Avatar

Anmeldungsdatum: 11.01.2015
Beiträge insgesamt: 127
KTM LC8 Adv 990, 2010
 →  99.000 km
DRZ 400 E
 →  30.000 km

BeitragVerfasst am : Do, 9. Jun 2022, 19:29    Titel: Antworten mit Zitat

Hintergrund der Frage nach dem Abklemmen ist, dass ich ungern die Lambdasonden erneuern möchte (200 €/Stück), wenn es nur an der Dichtung liegt. Hatte gehofft, dass mit dem abklemmen ein Standardwert generiert wird, mit dem man noch fahren kann.
Erst die Dichtung erneuern um dann festzustellen, dass ich doch an die Sonden muss, möchte ich auch nicht. Mir sind die Dichtungen schon 2 mal rausgeflogen ohne weitere Auswirkungen, wurde eben nur lauter, wie eljot auch schreibt.
Dann werde ich wohl erst mal den Eliminator bestellen und damit testen.
Kabel habe ich geprüft, war erst mal kein Schaden zusehen.

Danke für den Tipp mit dem Eliminator, den kannte ich noch nicht.
Reicht es, wenn ich einen bestelle und den nacheinander an den Sonden teste? Dürfte ja unwahrscheinlich sein, dass beide gleichzeitig kaputt gehen.

_________________
Gruß aus'm Pott,
Martin

The more I see, the less I believe!
Nach oben
Benutzer-Profile anzeigen 
hakimOffline
Hinterradspezi
Anmeldungsdatum: 12.09.2013
Beiträge insgesamt: 1448
KTM 1290 SuperAdventure, 2016
 →  47.000 km
KTM LC8 Adv 990, 2012
 →  35.000 km

BeitragVerfasst am : Fr, 10. Jun 2022, 6:06    Titel: Antworten mit Zitat

Hallo,
Die Probleme mit der Sonde waren doch schon da, bevor die Dichtung durchging. Wie der Motor mit nur 1 Eliminator läuft weiß ich leider nicht.
Hakim
Nach oben
Benutzer-Profile anzeigen 
Das PhantomOffline
LC8 Junkie
Avatar

Anmeldungsdatum: 02.07.2008
Beiträge insgesamt: 359
KTM LC8 Adv 990 S, 2008
 →  60.000 km
Diverse Vesparoller....

BeitragVerfasst am : Fr, 10. Jun 2022, 7:57    Titel: Antworten mit Zitat

Mit nur einem Eleminator müsste es klappen. Die Werte der angesteckten Lamdasonde werden dann zum Regeln noch einbezogen, wobei die mit dem Eliminator Optimalwerte liefert. Da die Einspritzeinheit Zylinderselektiv regelt, sollte das klappen, wenn auch nicht optimal.
Nach oben
Benutzer-Profile anzeigen 
v2loverOffline
Sponsor
Sponsor
Anmeldungsdatum: 16.11.2008
Beiträge insgesamt: 1935

BeitragVerfasst am : Fr, 10. Jun 2022, 9:41    Titel: Antworten mit Zitat

tut es leider nicht; es müssen beide i.o. sein oder beide ellis drinnen; ansonsten gibts nur ich sag mal die halbe leistung; nein nicht wirklich nur die karre läuft wie ein sack nüsse; und im übrigen wenn ellis dann sonden über ecu tune ausschalten; ansonst gibts wiederum werte die nicht verabeitet werden können;
_________________
the older I get; the better I was
frauen sind die einzige beute die ihrem jäger auflauern
.....und immer sind die anderen die idioten, aber bedenke, selbst ist man auch für jeden der andere !!!!
Nach oben
Benutzer-Profile anzeigen 
GurkeOffline
Tremalzobezwinger
Avatar

Anmeldungsdatum: 17.12.2007
Beiträge insgesamt: 197
KTM LC8 Adv 990 S, 2007
 →  75.000 km

BeitragVerfasst am : Mo, 13. Jun 2022, 16:56    Titel: Antworten mit Zitat

Wenn die Sonden in TuneECU ausgeschaltet sind, werden die Werte auch nicht mehr ausgelesen. Das kann man sehr schön im Datalog sehen.
Die deaktivierten Sensoren können auch in TuneECU nicht mehr getestet werden.
Es ist bei Deaktivierung also egal, ob Eliminatoren oder Sonden benutzt werden.

Wenn Eliminatoren benutzt werden und die Sonden über TuneECU nicht ausgeschaltet wurden, werden Optimalwerte an die ECU geliefert und damit das Gemisch berechnet.

Werden weder Eliminatoren noch Sonden benutzt, müssen die Sonden über TuneECU deaktiviert werden, da es sonst zu FI-Fehlermeldungen kommt.
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    forum.LC8.info Foren-Übersicht -> Adv - Technik - 990 EFI (Motor!) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h (nach Forum sortiert)

Gehe zu:  
Rechte



Powered by phpBB © 2001 - 2005 phpBB Group |  Hosted and administrated by schradtnet_mini.gif | Lösche Cookies von diesem Forum
[ Time: 0.0972s ][ Queries: 28 (0.0166s) ]